Adobe Shockwave 11.5.9.615 com múltiplas vulnerabilidades de corrupção de memória

Foram descobertas múltiplas vulnerabilidades de corrupção de memória no Adobe Shockwave Player 11.5.9.615 e versões anteriores para Windows e Mac. A exploração dessas vulnerabilidades pode permitir que um atacante remoto e não-autenticado execute código arbitrário em um sistema vulnerável. A falha pode ser explorada através de um documento HTML especialmente preparado, seja uma página web ou mensagem de email formatada ou com anexo, documento do Microsoft Office, ou qualquer outro documento que suporte conteúdo anexo do Shockwave. A vulnerabilidade foi corrigida no Adobe Shockwave Player 11.5.9.620. Veja mais detalhes em US-CERT Vulnerability Note VU#189929.