Mesmo leitores de sites de segurança da informação continuam vulneráveis a exploits do Flash e Java

O site de tecnologia ZDNet mantém uma área específica para falar sobre segurança – o ZDNet Zero Day – e traz algumas estatísticas interessantes sobre seus leitores. Dos leitores de um blog de segurança da informação, teoricamente mais instruídos sobre o assunto do que o usuário médio, alarmantes 35,55% rodam versões do Adobe Flash com… Read More

Vulnerabilidade 0-day no Adobe Reader, Acrobat e Flash Player

A Adobe lançou o relatório de segurança APSA10-05 mostrando que foi encontrada uma nova vulnerabilidade 0-day que permite o exploit remoto do Adobe Flash Player, Adobe Reader e Acrobat, nas versões 10.1.85.3 do Flash para Windows, Mac, Linux e Solaris, 10.1.95.2 para Android, no Reader 9.X para Windows, Mac e UNIX e no Acrobat 9.4… Read More

Atualizações de segurança da Adobe

Ontem (10/08), coincidindo com a patch tuesday da Microsoft, foi também o dia da Adobe lançar atualizações de segurança. Foram lançadas 3 atualizações de segurança: uma para o Flash e o Adobe Air, outra para para o Flash Media Server, as duas consideradas “críticas”, e a terceira para o ColdFusion, marcada como “importante”. As atualizações… Read More

Extensão de Firefox de código aberto para corrigir problemas no Flash será disponibilizada em breve

O pesquisador de segurança Felix “FX” Lindner irá lançar na Black Hat USA 2010, evento da comunidade hacker que acontece do dia 24 a 29 de julho, uma extensão de Firefox que promete diminuir os problemas de segurança do Adobe Flash. Segundo ele, as falhas de segurança do Flash são um problema de design e… Read More

Atualização de segurança no Adobe Flash Player corrige 32 vulnerabilidades

A Adobe lançou atualização de segurança na última quinta-feira (10/06) corrigindo 32 vulnerabilidades, incluindo a vulnerabilidade 0-day que divulgamos no dia 07. As vulnerabilidades afetavam o Adobe Flash Player e também o Adobe Air, nas versões de Windows, Mac, Linux e Solaris. Com isso, usuários do Flash Player 10.0.45.2 ou anteriores tem a atualização recomendada… Read More

Vulnerabilidade 0-day no Flash Player, Adobe Reader e Acrobat

Uma vulnerabilidade crítica foi encontrada no Flash Player da Adobe, nas versões 10.0.45.2 e anteriores, que permite o travamento do plugin e assim como o controle da máquina. O exploit atinge as versões do Flash para Windows, Mac e UNIX, bem como o Adobe Reader e Acrobat (9.3.2 e anteriores), quando aberto um arquivo PDF… Read More