Vulnerabilidade no Adobe Acrobat e Adobe Reader

O hacker Charlie Miller descobriu um erro de estouro de inteiro no Acrobat e no Reader. PDFs maliciosamente manufaturados com fontes TrueType podem ativar a vulnerabilidade. A Adobe anunciou que irá lançar uma correção fora do calendário de atualizações no próximo dia 16/08.

Fonte: Adobe Acrobat Font Parsing Integer Overflow Vulnerability

Foto: Acrobat 9 por Michael Coté, CC-BY.