Vulnerabilidade 0-day no Flash Player, Adobe Reader e Acrobat

Uma vulnerabilidade crítica foi encontrada no Flash Player da Adobe, nas versões 10.0.45.2 e anteriores, que permite o travamento do plugin e assim como o controle da máquina. O exploit atinge as versões do Flash para Windows, Mac e UNIX, bem como o Adobe Reader e Acrobat (9.3.2 e anteriores), quando aberto um arquivo PDF que tenha uma animação Flash anexada. A versão 10.1 Release Candidate não parece estar afetada. Ainda não há correção disponível.

Fonte: Adobe – Security Advisories: Security Advisory for Flash Player, Adobe Reader and Acrobat

Foto: Adobe Logo por midiman, CC-BY.