Adobe confirma falha de execução de código remoto no Reader (de novo)

Foi descoberta uma nova falha de segurança no Adobe Reader que permite a execução de código remoto em computadores ao abrir um arquivo construído para este propósito. Ainda não há registros de que a falha esteja sendo utilizada com propósitos maliciosos.

A divulgação da falha veio ao mesmo tempo em que hackers exploram outra falha no leitor de PDF da Apple, o que está permitindo o jailbreak (execução de código não autorizado pela empresa) nos novos dispositivos rodando iOS (iPhone, iPad e iPod touch).

Fonte: Adobe confirms remote code-execution flaw in Reader (again) • The Register

Foto: Adobe Accrobat Reader Flaw por rod_watson, CC-BY.