Vulnerabilidades múltiplas no kernel Linux do Ubuntu

O Ubuntu atualizou anteontem (04/08) os pacotes do kernel Linux corrigindo múltiplas vulnerabilidades nas versões Ubuntu 6.06 LTS, 8.04 LTS, 9.04, 9.10 e 10.04 LTS. Dentre as 10 vulnerabilidades, 5 delas possibilitavam ataques de negação de serviço (DoS); outras 4 possibilitavam escalada de privilégios (acesso como root). Administradores de sistemas Ubuntu devem aplicar as atualizações de segurança assim que possível.

Fonte: USN-966-1: Linux kernel vulnerabilities | Ubuntu