Vulnerabilidade no Adobe Photoshop CS5 12.0.1

Foi encontrada uma vulnerabilidade no Adobe Photoshop CS5 12.0.1 e anteriores para Windows. A exploração da falha permite que um atacante carregue bibliotecas arbitrárias fazendo um usuário abrir um arquivo localizado num compartilhamento WebDAV ou SMB. A Adobe recomenda que os usuários do Photoshop CS5 atualizem para a última versão através do menu Help > Updates. Veja mais detalhes em Adobe – Security Bulletins: APSB10-30 – Security aupdate available for Adobe Photoshop CS5.