OpenSSL lança atualização para pacotes de vulnerabilidades

artigo-7dezO OpenSSL lançou uma atualização de pacotes de vulnerabilidades. O descuido em relação a esses novos updates pode permitir que terceiros explorem a condição ‘denial-of-service”. Então fique atento, seguem as atualizações disponibilizadas:

  • OpenSSL 1.0.2e para usuários da versão 1.0.2;
  • OpenSSL 1.0.1q para usuários da versão 1.0.1;
  • OpenSSL 1.0.0t para usuários da versão 1.0.0;
  • OpenSSL 0.9.8zh para usuários da versão 0.9.8.

Usuários e profissionais são terminantemente aconselhados a fazer uma revisão na OpenSSL Security Advisory e aplicar as atualizações necessárias.