Apple corrige vulnerabilidade no QuickTime 7.6.7

A Apple lançou anteontem (13/08) o QuickTime 7.6.7, corrigindo uma vulnerabilidade de stack buffer overflow. Ao convencer o usuário a abrir um arquivo de vídeo forjado, um atacante poderia executar código arbitrário ou causar uma condição de negação de serviço.

Fonte: About the security content of QuickTime 7.6.7 (via)

Foto: Old-School Neon Apple Logo por TechFlash Todd, CC-BY.