Apple corrige vulnerabilidade no Mac OS X 10.6

A Apple lançou um patch para a vulnerabilidade CVE-2010-1820, uma falha no protocolo de compartilhamento de arquivos AFP, que permitia acesso não autorizado a arquivos compartilhados. A correção está disponível para o Mac OS X 10.6 e Mac OS X Server 10.6, e não afeta versões anteriores do sistema operacional. Veja mais detalhes no site da Apple em About Security Update 2010-006.

Foto: Old-School Neon Apple Logo por TechFlash Todd, CC-BY.