Vulnerabilidade 0-day no Adobe Reader, Acrobat e Flash Player

A Adobe lançou o relatório de segurança APSA10-05 mostrando que foi encontrada uma nova vulnerabilidade 0-day que permite o exploit remoto do Adobe Flash Player, Adobe Reader e Acrobat, nas versões 10.1.85.3 do Flash para Windows, Mac, Linux e Solaris, 10.1.95.2 para Android, no Reader 9.X para Windows, Mac e UNIX e no Acrobat 9.4 para Windows e Mac. A empresa prometeu lançar uma correção até o dia 15 de novembro. Até lá, sugere um procedimento alternativo (workaround) para impedir o ataque no Reader e no Acrobat. Veja em detalhes em Adobe – Security Advisories: APSA10-05 – Security Advisory for Adobe Flash Player, Adobe Reader and Acrobat.

Foto: Adobe Duck.