Vulnerabilidade crítica no Adobe Photoshop Elements 8

Foram reveladas vulnerabilidades críticas na versão 8.0 e anteriores do software Adobe Photoshop Elements.

Essas 2 vulnerabilidades (CVE-2011-2443) são de buffer overflow e podem causar um travamento e potencialmente permitir a um atacante tomar controle dos sistema afetados. Um atacante, para poder explorar essa falha, precisaria convencer um usuário a abrir um binário malicioso .grd ou .abr.

As versões 9 e 10 do Photoshop Elements não são afetadas por esse problema, então a solução é a de sempre: mantenha-se atualizado.

Via: Critical vulnerabilities in Adobe Photoshop Elements 8