Vulnerabilidade no PHP que permitia ataque de negação de serviço corrigida na versão 5.3.9

PHP logoA equipe de desenvolvimento do PHP liberou essa semana a versão 5.3.9, corrigindo mais de 90 bugs. Duas das falhas geravam uma condição de colisão de hash, o que permitia que usuários maliciosos pudessem realizar ataques de negação de serviço (DoS). Veja a lista completa de mudanças ou veja mais detalhes em PHP 5.3.9 Released!

Via Hash Collision DoS Vulnerability Fixed in PHP 5.3.9 CIO.com.