BlackBerry Device Software 6.0 vulnerável por falha em WebKit

A RIM está pedindo aos usuários que desabilitem o JavaScript ou o próprio navegador (BlackBerry Browser) para que se protejam de um novo exploit que afeta a versão 6.0 ou superior de seu sistema operacional. A vulnerabilidade foi trazida a público durante a última conferência Pwn2Own, onde competidores tentam descobrir falhas e comprometer sistemas, como… Read More

RIM corrige vulnerabilidade no BlackBerry Enterprise Server

A RIM lançou ontem (14/10) uma atualização de segurança corrigindo uma vulnerabilidade no gestor de anexos PDF do BlackBerry Enterprise Server. A vulnerabilidade permite que um atacante execute código arbitrário ou inicie um ataque de negação de serviço (DoS). Veja mais detalhes sobre a vulnerabilidade em KB24547-Vulnerability in the PDF distiller of the BlackBerry Attachment… Read More