Atualizações de segurança do Windows da última terça “quebram” VMware

A VMware está dizendo a seus clientes que 2 patches de segurança do Windows 7 deixaram o software de virtualização desktop VMware View sem poder conectar com o View Connection Server, o que quebra a conexão entre o computador do usuário e um desktop virtual. O caso teve um impacto significativo principalmente em empresas que… Read More

Vulnerabilidade no VMware ESX

A VMware lançou segunda-feira (29/11) uma atualização de segurança para o VMware ESX, corrigindo uma vulnerabilidade que permitia usuários locais ganharem privilégios no sistema (escalada de privilégios). Administradores de sistema devem instalar um patch no ESX 4.1. Veja mais detalhes em VMware KB: VMware ESX 4.1 Patch ESX410-201011402-SG: Updates vmware-esx-vmx and kernel.

Atualização no VMware ESX 3.5

A VMware está atualizando o VMware ESX 3.5 corrigindo vulnerabilidades em programas utilizados pelo sistema, como os pacotes perl, krb5, samba, tar e cpio. As vulnerabilidades permitem que um atacante execute código arbitrário, cause uma condição de negação de serviço, ou furem restrições de segurança. Veja mais detalhes no relatório de segurança VMSA-2010-0013. Fonte: [Security-announce]… Read More

Vulnerabilidade no VMware vCenter Update Manager

Em relatório divulgado ontem (19/07) pela VMware,  alertou-se sobre vulnerabilidades no VMware vCenter Update Manager, nas versões 1.0, 4.0 e 4.1. O VMware vCenter Update Manager é um programa responsável pelas atualizações automáticas embutido no servidor web Jetty na versão 6.1.6. As duas vulnerabilidades são a CVE-2009-1523 e CVE-2009-1524. Administradores desses sistemas devem baixar um… Read More