Vulnerabilidade ISC dhclient

O ISC (Internet Systems Consortium) havia lançado uma nota avisando da vulnerabilidade do seu servidor DHCP, conforme noticiamos anteriormente. Outra vulnerabilidade anunciada agora é no dhclient, seu cliente DHCP. Com essa vulnerabilidade um atacante remoto tem a possibilidade de executar código malicioso na máquina cliente.O US-CERT,  aconselha aos administradores a reverem a nota do ISC. Usuários do ISC DHCP da distribuição original devem atualizar para as versões 3.1-ESV-R1, 4.1-ESV-R2 ou 4.2.1-P1. Usuários de outros sistemas ou distribuições devem checar direto com seu vendedor ou representante. Informações adicionais sobre essa vulnerabilidade na notificação do US-CERT.