Adobe Shockwave 11.5.9.615 com múltiplas vulnerabilidades de corrupção de memória

Foram descobertas múltiplas vulnerabilidades de corrupção de memória no Adobe Shockwave Player 11.5.9.615 e versões anteriores para Windows e Mac. A exploração dessas vulnerabilidades pode permitir que um atacante remoto e não-autenticado execute código arbitrário em um sistema vulnerável. A falha pode ser explorada através de um documento HTML especialmente preparado, seja uma página web… Read More

Adobe alerta sobre vulnerabilidade ainda não corrigida no Shockwave Player 11.5.8.612

A Adobe lançou ontem (21/10) um boletim de segurança tratando de vulnerabilidade no Shockwave Player 11.5.8.612 (versão mais atual até o momento) e anteriores. A vulnerabilidade poderia causar travamento e potencialmente permitir que um atacante tome controle do sistema. Ainda não está agendado o lançamento de uma versão com a correção do problema. Veja mais… Read More

Novo Alerta Adobe – Atualização de segurança para o Shockwave Player

A Adobe lançou ontem (24/08) o Shockwave Player 11.5.8.612 corrigindo 20 vulnerabilidades. As vulnerabilidades, críticas permitiam que um atacante execute código arbitrário e estão presentes nas versões 11.5.8.612 do programa. O Shockwave Player está disponível para as plataformas Windows e Macintosh. Veja mais detalhes no boletim de segurança da Adobe. Fonte: Adobe – Security Bulletins:… Read More