Vulnerabilidade em nível de kernel afeta todas as versões do Windows

Pesquisadores descobriram uma vulnerabilidade de nível kernel no Windows. Todas as versões suportadas do Windows foram afetadas, do XP SP3 ao 7 e também o 2003 e 2008 Server. A técnica, divulgada originalmente neste blog, permite que atacantes ganhem privilégios escalados e pode permitir a execução de código remoto. Ainda não há registros de sua utilização por crackers, mas ela não deve ser consertada até amanhã (10/08), data da patch tuesday do mês.

Fonte: Unpatched kernel-level vuln affects all Windows versions • The Register

Foto: Mother hippo and calf por Tambako the Jaguar, CC-BY-ND.