Vulnerabilidade no Exim permite execução de código remoto como root

Uma vulnerabilidade presente no Exim 4.69 e anteriores permite execução de código remoto como root. Já há registro de ataques utilizando esse exploit. Se você atualiza um servidor Exim 4.69 ou anterior, não deixe de fazer a atualização.

Na verdade, a vulnerabilidade foi corrigida ainda em 2008, na versão 4.7, mas a correção não foi marcada como um patch de segurança então não foi portada para as versões anteriores.

Via Exim code-execution bug, now with root access · The Register.