Falha crítica encontrada no Backtrack Linux 5

Foi encontrada uma falha de segurança crítica na última versão do Backtrack Linux 5, uma distribuição utilizada por profissionais de segurança para testes de invasão. A falha, descoberta por um estudante de um curso de Segurança da Informação, permite uma escalada de privilégios, sobrescrevendo um arquivo de configuração e ganhando acesso de root (administrador). Já existe uma correção não-oficial por parte da instituição que o aluno fazia o curso, e uma correção oficial para o problema deve sair em breve. Veja mais detalhes em Critical Flaw Found In Security Pros’ Favorite: Backtrack Linux | threatpost.