Corrigidas duas falhas de segurança no OpenSSL

No começo da semana (1) foram corrigidas duas falhas de segurança no OpenSSL. As duas falhas afetam a versão 1.0.0 do software, uma delas afetando também a versão 0.9.8h e superiores. Administradores de sistema com as versões afetadas devem fazer upgrade para a versão 0.9.8o ou 1.0.0a. Mais detalhes no relatório de segurança do OpenSSL.

Fonte: OpenSSL Security Advisory [01-Jun-2010]

Foto: Network Insecurity with OpenSSL por puerexmachina, CC-BY-SA.